XUEIDC系统官网 雪花云IDC主机销售系统- XUEIDC官方论坛-雪花云论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

查看: 141|回复: 2

提示这个错误,xed.5.2ts.win

[复制链接]

1

主题

1

帖子

7

积分

新手上路

Rank: 1

积分
7
发表于 2020-6-23 00:53:20 | 显示全部楼层 |阅读模式
PHP script 'K:\PHPnow-1.5.6\htdocs\index.php' is protected by SourceGuardian and requires a SourceGuardian loader 'ixed.5.2ts.win' to be installed.

1) Click here to download the required 'ixed.5.2ts.win' loader from the SourceGuardian site
2) Install the loader to ..\..\php-5.2.14-Win32\ext
3) Edit K:\PHPnow-1.5.6\php-5.2.14-Win32\php-apache2handler.ini and add 'extension=ixed.5.2ts.win' directive
4) Restart the web server


第一步我明白,
第二步,我也下载了文件放到对应目录了,但是没安装,我不知道安装要怎么弄。
第三步,我把那行指令直接塞进去了,
然后还是没有效果。


是不是我第二步有问题啊。
回复

使用道具 举报

106

主题

339

帖子

99434万

积分

管理员

Rank: 9Rank: 9Rank: 9

积分
994346856
发表于 2020-6-23 09:48:16 | 显示全部楼层
环境问题自行解决,建议使用宝塔配置环境(比较简单)
回复

使用道具 举报

1

主题

21

帖子

112

积分

注册会员

Rank: 2

积分
112
发表于 2020-6-24 11:41:12 | 显示全部楼层
最好是用宝塔搭 或虚拟主机,你用这个你PHP改成5.4看看
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版|XUEIDC系统官网 雪花云IDC主机销售系统 雪花云官网

GMT+8, 2020-7-16 03:00 , Processed in 0.080289 second(s), 20 queries .

Powered by Discuz! X3.4

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表